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ABC6
guided

 tour

A quick trip around the ABC6 Accounts

software.  See it take care of the

paperwork.
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Introduction

Operation of ABC6
The Main Menu allows access to every part of ABC6 -- and you can have
several parts open on screen at one time.

Operate ABC6 with keyboard or the mouse. Often it is faster to press keys
but clicking the mouse is sometimes more intuitive. 
           (Some useful keys:   F1 -- Help, TAB or CSR -- move between Fields,
             PageUp/Down to move between Pages, ESC -- cancel).

Sample accounts data
The dummy data included with ABC6 allows you to immediately try out
the accounts functions, print reports or enter a few transactions. 

To get the best from this, you need to first reset the dummy data so all the
dates refer to "now".  We've included a utility function that makes this easy:

    Main Menu > General Utilities > Reset Demo Data /Dates 
       > and set the current month to the real date (eg: May 2008 = 2008-05).

Do you have ABC5 ?
There is an option to import ABC5 data into ABC6
so you can test it with a copy of your real accounts.
This will not affect your existing ABC5 Accounts
programs and data, and is safe to use at any time.

    Accounts Utilities > Dangerous... > Import ABC5

If ABC5 is located on another hard disk you can browse to find it. If you
have several companies set up in ABC5, create matching companies in
ABC6 and go into each company in turn to import from ABC5.

Text files (TYPING and NOTEPADS), CalcSheets, and your own Filing files
are not immediately imported into ABC6, but can be loaded as you need
them.
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                    Before you start

Install ABC6
Place the CD into your drive.  From Windows Desktop open
MyComputer and find the CD drive.   Run the SETUP file on the CD.

The installation program will put ABC6 programs and data files into
the folder  \ABC6. 

  ** ABC6 requires Windows 98, 2000, ME, XP, or Vista. 
    100Mb free disk space.     Screen resolution at least 800x600.

Subject to Change
We are always working to improve ABC and the programs may be
changed without notice.

User Forum
Read what other ABC Users have said, and see answers to their
questions, by looking at the User Forum on our website.

More information
Our website  www.abc6.co.uk   also contains full specification of ABC, 
price lists, and background information. 

Tech info
ABC6 is written in Visual Basic.    Data is stored in Access Database
format compatible with MS Office.  Information can be output as text
files, PDF, or HTML.  

Copyright
The ABC software and documentation are (c) 2008 ABC Direct Sales.
Chris Hicks designed ABC in 1984 and continues to run the company.



Guided Tour
Follow these notes and see many of the features of
ABC6 that we think are particularly interesting. Of course you can also
roam at will through the menus and options.

Passwords
When you start up ABC6 the Log-In Screen may ask for your password.  We 
have turned Off the Password system so you can enter anything and still be
accepted.

Main Menu
You can use cursor keys or mouse to move around. 
To select an item, press Enter, double click, or use the 
+/- keys to expand/contract parts of the Menu.  You
can customise the Menu appearance (see Options).

Exit From ABC
At the Main Menu screen, File  > Exit.

Help system
The Help System consists of several sections -- a beginner’s Step-by-Step
Guide, a Technical Reference Manual, and even lots of Hints & Tips.  An
Index and a Contents Page will assist you in finding the right page.

We have attached “bookmarks” to most parts of ABC6, so when you request
help the computer can open the correct page (context sensitive help).

Try the Help System by selecting HELP from the Main Menu screen (menu
at top of the screen) and then choose How to operate ABC.  This is a
beginner's guide to using ABC6.

Snapshots
At the ABC Main Menu    File > Snapshot
allows you to Create or Restore Snapshots. (A SnapShot is an instant
complete copy of your accounts files at this moment.) You can keep up to
10 SnapShots.  Great for protecting against power cuts, or trying "what if..".
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Sales Ledger

View some reports.
All reports can be previewed on screen, and you
can scroll backwards and forwards, zoom in and
out.  This preview can then be printed to paper,
or exported as text file, HTML, or PDF. (eg. for
emailing or to use in MS Office or other
software).  Your own company name and logo
(small picture) would appear at the top of your
reports.

The Sales Daybook shows off many features.  This is a list of all the
invoices you have produced. The default is to show the Current Month, but 
you can also choose a range of days, or even a whole year or two.
       Accounts > Sales Ledger > Print SL Reports > Sales Daybook

Customer Statements are very neat. The Options Page
allows you to configure Statement printing to suit your
own requirements, and you can even add one of various 
messages for the customer (and make it stand out by
adding a border around it). See the Message Page and
Border Page.
          Sales Ledger > Print SL Reports > Statements

Find and View/Edit Customer Records.
Look through your Customer Records.

         Accounts > Sales Ledger > Customer Records 

ABC6 has a Record for each customer, to store their
Name, Address, etc.  Use Next/Prev to step through the
Records, or use Find to instantly select a customer (or
group of customers).  There are some powerful functions
available in Find, for example to locate a customer from
an Invoice Number, or a telephone number, or any portion 
of their name or address, but we won't try explaining all that now.  
You can try Find > Options > View List if you prefer selecting from a
scrolling list.

On the Balance Page, you can choose between Outstanding items (unpaid) 
or their complete History.   Right click on an invoice to view or reprint it.
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Click on a column Title to sort the grid in order of that column (eg by
Amount). Click it again to sort in reverse order.

If this customer has any overdue or outstanding items, you'll see a small red 
indicator on their Record Card to alert you.  The customer Options Page
shows the variety of ways you can configure ABC to suit your type of
business, including shop sales, factory, plumber/builder, mailorder, etc.

On the Notes Page, there is a Memo Field that can hold large amounts of
text. 

The View/Print button allows you to print an address label for the customer 
onto a line printer (eg. dot-matrix or label printer), an envelope, or
mail-merge their address into a letter, beside the usual accounts features of
printing a quick statement or history.

You can try creating an invoice.      Customer Record > Transaction 

INVOICE:
The Options Page allows you to choose different
Invoice “tops”. You can also add a choice of border
around a message or special note you want to print
on the bottom of the invoice.  Change the little
picture at the top of the invoice to be your own
company logo (it's easy to create a logo, but if you
prefer we can do this sort of thing for you).

You can have different Delivery Addresses for a
customer (click the button in the delivery address
area to try this feature).

On the Invoice Body you can cursor Up/Down to the line you want, then
press ENTER to edit (or use the mouse and double click on a line).  It is best 
to work along the line from left to right, and then ABC6's clever
auto-calculation features can help speed up entry.

You can leave the Stock item blank, or enter a Stock Code (or click the
button to choose from the Stock File -- or even add some new stock items at 
this point if you wish). If you select a Stock item, ABC6 can fill in the rest
of the line for you (description, unit price, VAT Code, etc).  Even if you
don't need a full stock (inventory) system, you can add lines of text to the
stock file, and then use these in invoices by just typing the code. For
example, try entering an invoice line with CARR in the Stock column --
ABC6 should fill in the line with details of standard Carriage costs.

Invoice lines can be used for text only (just leave Heading and Amount
blank), and allow several lines of description (drag down a line at the left
hand edge of the screen to make them deeper). 
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You can have several part-finished invoices for each customer if you wish,
and can print these as ProForma Invoices, and add lines to them or edit or
delete at any time. These are stored in a different file (WorkInProgress File)
and do not affect the Accounts at this stage.  When you finalise one of these 
invoices it is transferred to the Accounts and cannot be changed again
(though it can be reprinted).

Receive money
Pretend a customer has paid you for an invoice (Note: if you receive money
from cash sales -- for example your shop till -- go to the CashBook section to 
enter it).

     Customer Record > Transaction > Receive Money

Enter the amount, and details of the money. Try clicking the Allow
Discount box. This has great flexibility for entry of discount.

After entering the money, move to Page 2: Allocate. A list of unallocated (ie. 
not marked as "paid") items is shown, including the money you just
entered. This is where you can  “allocate” the money against one or more
invoices -- or part-pay some items.  Instead of allocating it immediately, you 
could come back another time to do this.

Purchase Ledger
This takes care of your suppliers, but is so similar in operation to the Sales
Ledger that we are not going to guide you through it. 

CashBook
The Sales and Purchase Ledgers are for "credit"
items. But anything that is paid for
immediately is regarded as a "cash" item and
entered into the CashBook.

    Accounts > CashBook > Enter Payments

Cursor to a line and Press ENTER (or
double-click on a line) to begin entering each
transaction. The HDG (ie. Heading) column is where you analyse what this
item was for -- eg. rent, wages, office stationery, car expenses, etc).

ABC6 generates a folio number (eg CB009722) for each entry -- it is a good
idea to write this onto the bit of paper (eg receipt) you are entering.  It
makes it easy to trace things back from the audit trail reports (you may not
care about this, but it will save your accountant lots of time).
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If you enter the amount and a VAT Code, then ABC6 can calculate the VAT
amount for you (just press F8 or click the button). A great time saver when
entering things like petrol receipts.

Depending on the Method you select, a corresponding range of suitable
Bank/Cash Headings will be shown. These include PayPal, debit/credit
cards, bank transfers, etc, as well as several bank accounts.

As you enter transactions, the totals at the bottom are automatically
updated.  Instead of immediately finalising this batch of entries when you
finish, you could Store them -- this would allow you (or another person) to
come back later to review, edit, add more lines, and then finalise them.

You can at any time review the previous batch of entries (but not edit). And
of course you can print lists of everything you've entered -- we suggest
filing these with the receipts to form a petty cash book.

Nominal Ledger
Operation of the Nominal Ledger (General Ledger) is similar to the Sales
Ledger. There is a record card for each Nominal Account (or "analysis
Heading" as ABC6 calls it), and these would include Sales, Purchases,
Telephone, Rent, Accountant Fees, Banks, etc.  Although ABC6 comes
supplied with several sets of example Analysis Headings, you can edit these 
and add more to suit your own business. This is why ABC is flexible
enough to handle just about any type of small business.

To get an overview of the Headings (Nominal Ledger Accounts) we'd
suggest printing the List Of Headings:

      Nominal Ledger > Print NL Reports > List Headings

If you are discussing computer accounts with your accountant, this is a
good report to show them. They could explain what changes to this list
might better suit your business -- then you can simply edit the Nominal
Ledger in ABC6. 

Print VAT Reports
Both normal VAT and Cash-VAT Accounting reports
are available.     Nominal Ledger > VAT Reporting 

ABC6 does also allow you to specify that you are not
VAT registered, if that is the case.
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Multiple Companies
You can Create/View/Delete other companies (ie separate Account Files) in
ABC6.       Main Menu  > Accounts Utilities 
                           > Dangerous Function > Other Companies
To switch between companies, Log-Off. When you Log-in again you can
select any company.  Each company has its own passwords and SnapShots.

Typing
ABC Typing is a simple wordprocessor for editing "rich text" files (ie. text
containing different Fonts, Colours, Sizes, Pictures, tab settings, etc).  MS
Word and many other programs also use this format.  It has a built-in Spell
Checker. This Typing Function is available throughout ABC6, wherever you 
need to edit text.

From Typing > File > Open    and select an example text file.  You can also
open standard text files(*.txt) which includes any documents from older
versions of ABC.

Try out the MailMerge features by opening the file "MailMerge Sample 1". 
Note the way the merge Fields are shown in the text, eg <Cust Name>.
Click PREVIEW and  then Next (>) and Previous (<)  -- the customer
name/address details should change on screen. Close Preview to edit.

SpreadSheet
ABC6 has a powerful SpreadSheet that includes some special formulae
linked to  the Nominal Ledger (Headings) in ABC Accounts.

You can import old CalcSheets from ABC5, and export files to MS Excel.

From SpreadSheet > File > Open     select an example file.

The CashFlow example uses formulae that pull figures from the Nominal
Ledger (Headings) file. The Help screen explains all the formulae and
functions you can use.

Filing
The Report Designer allows you to produce reports, and the Label Printer 
produces address labels for all your customers or suppliers. You can create
your own data files to store Membership Details, DVD collections, etc.

Final notes
We've guided you through just a few of the facilities of ABC6. Carry on
testing. If you have any questions or comments, please email us.
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ABC DIRECT SALES
PO Box 203, Sale, Cheshire, M33 4XG 
Tel: 0161-282 1270
email:  sales@abc6.co.uk
website:  www.abc6.co.uk


